いつもKimini英会話をご利用いただき、誠にありがとうございます。
iPadでワイヤレスイヤホンをご使用の際に、音声が端末のスピーカーから出力される不具合につきまして、以前ご報告いたしましたが、先日リリースされたiOS18でも同様の事象が確認されております。ご不便、ご迷惑をおかけしておりますことを心よりお詫び申し上げます。
不具合が発生した際には、以下の対応策をお試しいただけますと幸いです。
引き続きどうぞよろしくお願い申し上げます。
【事象】
iPadでワイヤレスイヤホンを使用している際、音声が端末のスピーカーから出力される不具合が発生する。
【原因】
iPadのiOS 17/18と、当社レッスンルームで使用しているビデオ通信技術との互換性に問題があるため。
【対処法】
Apple社によるiPadOSのアップデートで問題が解消されることが期待されますが、現時点での応急処置として、以下の方法をお試しください。
- ブラウザのリフレッシュ(更新)
- Bluetoothイヤホンの再接続(電源OFF → ON)
- 有線イヤホンの使用
- AirPodsの再装着
- iOSの最新バージョンへのアップデート
なお、以下のマイク・ビデオ確認ページで、音声トラブルを事前に検知することが可能です。ワイヤレスイヤホンをご使用の際は、レッスン開始前にご確認いただくことを推奨いたします。