いつもKimini英会話をご利用いただきましてありがとうございます。
ーーー 2024/7/1 追記 ーーー
レッスン時にiPadでワイヤレスイヤホンを使用する際、音声が端末のスピーカーから出力される不具合が一部のお客様にて確認されておりましたが、事前に検知できるよう「ご利用環境の確認」ページのリニューアルを行いました。
https://video.glats.online/check/
iPadでワイヤレスイヤホンをご利用される場合は、レッスン前にスピーカー出力のご確認を推奨しております。
ーーー 2024/6/7 投稿 ーーー
レッスン時にiPadでワイヤレスイヤホンを使用する際、音声が端末のスピーカーから出力される不具合が一部のお客様にて確認されております。ご利用のお客様にはご不便とご迷惑をおかけしておりますこと、心からお詫び申し上げます。
【事象】
レッスン時にiPadでワイヤレスイヤホンを使用している場合、端末のスピーカーより出力されてしまう。
【原因】
iOS17におけるiPadと、弊社がビデオ通話に利用しているWebRTC技術との間の互換性に問題がある可能性が高いことが判明しております。
【対処法】
Apple社によるiPad OSのアップデートで問題が解消されることが期待されますが、現時点での応急処置として、以下の方法をお試しください。
•ブラウザのリフレッシュ(更新)
•Bluetoothイヤホンの再接続
•有線イヤホンの使用
•AirPodsの再装着
•iOSの最新バージョンへのアップデート
なお、現在弊社サイトでご提供している「ご利用環境の確認」ページ上での動作検証ツールと、レッスンルームのスピーカー出力仕様が異なっているため、事前に不具合が検知ができない状況にあります。
こちらにつきましては、早急にシステムの改修を行ってまいりますので、恐れ入りますが、改修完了までお待ちいただけますと幸いです。